<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
	<!-- BEGIN head -->
	<head>

			<script>	
				var _customTask = function() {
				  // Replace newTrackingId value with the UA property to which you want to duplicate this tag
				  var newTrackingId = 'UA-137620793-1';  
				  var globalSendTaskName = '_' + newTrackingId + '_originalSendTask';
				  return function(customModel) {
				    window[globalSendTaskName] = window[globalSendTaskName] || customModel.get('sendHitTask');
				    customModel.set('sendHitTask', function(sendModel) {
				      var hitPayload = sendModel.get('hitPayload');
				      var trackingId = new RegExp(sendModel.get('trackingId'), 'gi');
				      window[globalSendTaskName](sendModel);
				      sendModel.set('hitPayload', hitPayload.replace(trackingId, newTrackingId), true);
				      window[globalSendTaskName](sendModel);
				    });
				  };
				}
		</script>	


		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65811203-1', 'auto');
  ga('require', 'displayfeatures');
  
  ga('require', 'linkid');
  ga('set', 'customTask', _customTask());
  ga('send', 'pageview');

</script>

		<!-- Title -->
		<title>Russia returns Ukrainian naval ships seized last year near Crimea | War Is Boring</title>
<!-- Twitter sharing script -->
<script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script>
        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<link rel="pingback" href="https://warisboring.com/xmlrpc.php" />
                <link rel="shortcut icon" href="http://cdn.warisboring.com/images/goliath/wib_favicon.jpg" />
        		
		
		<meta property="fb:app_id" content="1679803935638377" />
		<!-- if page is content page -->
				<meta property="og:url" content="https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/"/>
		<meta property="og:title" content="Russia returns Ukrainian naval ships seized last year near Crimea" />
		<meta property="og:description" content="Moscow (dpa) &#8211; Russia has returned three Ukrainian naval ships that it seized last year off the coast of Crimea, Russia&#8217;s Foreign Ministry said in a statement on Monday. The Russian coastguard seized the vessels and their crews during a standoff in the Kerch Strait in November 2018 in which..." />
		<meta property="og:type" content="article" />

		<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/warisboring.com/images/ship-640x300.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="300" />      

        <!-- if page is others -->
        
        <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="War Is Boring &raquo; Feed" href="https://warisboring.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="War Is Boring &raquo; Comments Feed" href="https://warisboring.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="War Is Boring &raquo; Russia returns Ukrainian naval ships seized last year near Crimea Comments Feed" href="https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/warisboring.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://warisboring.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://warisboring.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-html-3-min-css-css'  href='https://warisboring.com/wp-content/plugins/membership-pro/lib/wpmu-lib/css/wpmu-html.3.min.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='ms-styles-css'  href='https://warisboring.com/wp-content/plugins/membership-pro/app/assets/css/ms-public.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css'  href='https://warisboring.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='https://warisboring.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='https://warisboring.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='https://warisboring.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='https://warisboring.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='https://warisboring.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='https://warisboring.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='https://warisboring.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='https://warisboring.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='https://warisboring.com/wp-content/themes/goliath-child/style.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ulp-css'  href='https://warisboring.com/wp-content/plugins/layered-popups/css/style.min.css?ver=6.23' type='text/css' media='all' />
<link rel='stylesheet' id='ulp-link-buttons-css'  href='https://warisboring.com/wp-content/plugins/layered-popups/css/link-buttons.min.css?ver=6.23' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://warisboring.com/wp-content/plugins/layered-popups/css/animate.min.css?ver=6.23' type='text/css' media='all' />
<link rel='stylesheet' id='njt-gdpr-css'  href='https://warisboring.com/wp-content/plugins/ninjateam-gdpr/assets/home/css/app.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='njt-gdpr-th-css'  href='https://warisboring.com/wp-content/plugins/ninjateam-gdpr/assets/home/css/th.css?ver=4.8.11' type='text/css' media='all' />
<script type='text/javascript' src='https://warisboring.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://warisboring.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_policy = {"ajaxurl":"https:\/\/warisboring.com\/wp-admin\/admin-ajax.php","nonce":"6d8a615da6","plugin_url":"https:\/\/warisboring.com\/wp-content\/plugins\/ninjateam-gdpr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/policy.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_term = {"ajaxurl":"https:\/\/warisboring.com\/wp-admin\/admin-ajax.php","nonce":"75512d1902"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/term.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_forget_me = {"ajaxurl":"https:\/\/warisboring.com\/wp-admin\/admin-ajax.php","nonce":"443352d1cc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/forget-me.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_dataaccess = {"ajaxurl":"https:\/\/warisboring.com\/wp-admin\/admin-ajax.php","nonce":"89fef30767"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/data-access.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_data_rectification = {"ajaxurl":"https:\/\/warisboring.com\/wp-admin\/admin-ajax.php","nonce":"fb5d1919cd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/data-rectification.js?ver=1.0'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/warisboring.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"62290","token":"eee8d7884e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/membership-pro/app/assets/js/jquery.m2.validate.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/membership-pro/app/assets/js/ms-public.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.8.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr = {"ajaxurl":"https:\/\/warisboring.com\/wp-admin\/admin-ajax.php","nonce":"2fdc1e1bc3","plugin_url":"https:\/\/warisboring.com\/wp-content\/plugins\/ninjateam-gdpr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/app.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://warisboring.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://warisboring.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://warisboring.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Army to use new &#8220;Chris H.&#8221; robots to disarm, and dispose of bombs' href='https://warisboring.com/army-to-use-new-chris-h-robots-to-disarm-and-dispose-of-bombs/' />
<meta name="generator" content="WordPress 4.8.11" />
<link rel="canonical" href="https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/" />
<link rel='shortlink' href='https://warisboring.com/?p=62290' />
<link rel="alternate" type="application/json+oembed" href="https://warisboring.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarisboring.com%2Frussia-returns-ukrainian-naval-ships-seized-last-year-near-crimea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://warisboring.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarisboring.com%2Frussia-returns-ukrainian-naval-ships-seized-last-year-near-crimea%2F&#038;format=xml" />
<style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">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</style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1.0.0">		<style type="text/css">
		#wpadminbar .ms-test-memberships{
			color:#f0f0f0;
			background-color: #0073aa;
			font-size: 10px !important;
		}
		</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://warisboring.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>#ulp-KFZljnoW4mdZbF7V .ulp-submit,#ulp-KFZljnoW4mdZbF7V .ulp-submit:visited{border-radius: 2px !important; background: #258201;border:1px solid #258201;background-image:linear-gradient(#1b5d01,#258201);}#ulp-KFZljnoW4mdZbF7V .ulp-submit:hover,#ulp-KFZljnoW4mdZbF7V .ulp-submit:active{border-radius: 2px !important; background: #1b5d01;border:1px solid #258201;background-image:linear-gradient(#258201,#1b5d01);}#ulp-KFZljnoW4mdZbF7V, #ulp-KFZljnoW4mdZbF7V .ulp-content{width:640px;height:400px;}#ulp-KFZljnoW4mdZbF7V .ulp-input,#ulp-KFZljnoW4mdZbF7V .ulp-input:hover,#ulp-KFZljnoW4mdZbF7V .ulp-input:active,#ulp-KFZljnoW4mdZbF7V .ulp-input:focus,#ulp-KFZljnoW4mdZbF7V .ulp-checkbox{border-width: 1px !important; border-radius: 2px !important; border-color:#444444;background-color:#FFFFFF !important;background-color:rgba(255,255,255,0.7) !important;}#ulp-KFZljnoW4mdZbF7V-overlay{background:rgba(158,158,158,0.7);}#ulp-layer-220{width:640px;height:400px;}#ulp-layer-220{background-image:url(https://s3-us-west-2.amazonaws.com/warisboring.com/images/20170215140729/wib1.jpg);background-repeat:no-repeat;background-size:cover;border-radius:0px;z-index:1000003;text-align:left;padding:0px 0px;;}#ulp-layer-210{width:640px;height:400px;}#ulp-layer-210{background-color:#111111;background-color:rgba(17,17,17,.7);border-radius:0px;z-index:1000004;text-align:left;padding:0px 0px;;}#ulp-layer-212{width:560px;height:99px;}#ulp-layer-212,#ulp-layer-212 * {text-align:left;font-family:'verdana',arial;font-weight:100;color:#ffffff;font-size:18px;}#ulp-layer-212{border-radius:0px;z-index:1000005;text-align:left;padding:0px 0px;;}#ulp-layer-213{width:560px;}#ulp-layer-213,#ulp-layer-213 * {text-align:left;font-family:'verdana',arial;font-weight:400;color:#ffffff;font-size:18px;}#ulp-layer-213{border-radius:0px;z-index:1000006;text-align:left;padding:0px 0px;;}#ulp-layer-214{width:560px;height:65px;}#ulp-layer-214,#ulp-layer-214 * {text-align:center;font-family:'verdana',arial;font-weight:400;color:#ffffff;font-size:30px;}#ulp-layer-214{border-radius:0px;z-index:1000007;text-align:center;padding:0px 0px;;}#ulp-layer-215{width:640px;}#ulp-layer-215,#ulp-layer-215 * {text-align:center;font-family:'verdana',arial;font-weight:100;color:#ffffff;font-size:28px;}#ulp-layer-215{border-radius:0px;z-index:1000008;text-align:center;padding:0px 0px;;}#ulp-layer-216{width:270px;height:40px;}#ulp-layer-216,#ulp-layer-216 * {text-align:center;font-family:'arial',arial;font-weight:400;color:#FFF;font-size:18px;}#ulp-layer-216{border-radius:0px;z-index:1000009;text-align:center;padding:0px 0px;;}#ulp-layer-217{width:270px;height:40px;}#ulp-layer-217,#ulp-layer-217 * {text-align:center;font-family:'verdana',arial;font-weight:400;color:#FFF;font-size:18px;}#ulp-layer-217{border-radius:0px;z-index:1000010;text-align:center;padding:0px 0px;;}#ulp-layer-218{width:400px;height:5px;}#ulp-layer-218{background-color:#326858;background-color:rgba(50,104,88,1);border-radius:0px;z-index:1000011;text-align:center;padding:0px 0px;;}#ulp-layer-219{width:640px;height:5px;}#ulp-layer-219{background-color:#326858;background-color:rgba(50,104,88,1);border-radius:0px;z-index:1000012;text-align:left;padding:0px 0px;;}#ulp-layer-221{width:32px;height:32px;}#ulp-layer-221,#ulp-layer-221 * {text-align:center;font-family:'arial',arial;font-weight:400;color:#000000;font-size:32px;}#ulp-layer-221{background-color:#45a30b;background-color:rgba(69,163,11,1);border-radius:0px;z-index:1000013;text-align:center;padding:0px 0px;line-height: 32px;;}</style>
		<script>
			var ulp_custom_handlers = {};
			var ulp_cookie_value = "ilovelencha";
			var ulp_recaptcha_enable = "off";
			var ulp_onload_popup = "KFZljnoW4mdZbF7V";
			var ulp_onload_mode = "once-period";
			var ulp_onload_period = "1";
			var ulp_onscroll_popup = "";
			var ulp_onscroll_mode = "none";
			var ulp_onscroll_period = "5";
			var ulp_onexit_popup = "";
			var ulp_onexit_mode = "none";
			var ulp_onexit_period = "5";
			var ulp_onidle_popup = "";
			var ulp_onidle_mode = "none";
			var ulp_onidle_period = "5";
			var ulp_onabd_popup = "";
			var ulp_onabd_mode = "none";
			var ulp_onabd_period = "5";
			var ulp_onload_delay = "0";
			var ulp_onload_close_delay = "0";
			var ulp_onscroll_offset = "600";
			var ulp_onidle_delay = "30";
		</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>        
             
<!-- insticator -->
	<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/99867a5b-e10c-4ae9-9457-81013a4da6d9.js');/*]]>*/</script>
<!-- end insticator -->

        				

	
  	
		<!-- beging PubSuite tag-->
		<!--<script type="text/javascript" src="//pubportal.brkmd.com/tms/hblt7a273ef020a1d2ea2ee76e2bc2408107.js"></script>-->
		<!-- end PubSuite tag-->

 

<!-- Zedo tag -->
<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>
<div id="zcba3b42c-2b25-4efb-8ec1-26a94f4341e9" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3573.tm.zedo.com/v1/0049867b-b0de-4b78-afef-43bc94afeaf5/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3573.tm.zedo.com/v1/0049867b-b0de-4b78-afef-43bc94afeaf5/tm.js?data="+a+"'><"+"/script>")}("datalayer","zcba3b42c-2b25-4efb-8ec1-26a94f4341e9",true, 1 , 1);</script>
<!--Zedo tag -->

<!--inform-->
<script type="text/javascript" src="//launch.inform.com/js/embed.js"></script>
<!-- <script type="text/javascript" src="//launch.newsinc.com/js/embed.js">-->
</script>

<!--outbrain-->
<!--<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>-->
<!--end of outbrain-->

	</head>
    	<body class="post-template-default single single-post postid-62290 single-format-standard custom-background preload desktop safari ms-guest ms-0 wpb-js-composer js-comp-ver-5.0 vc_responsive">
	
            <div class="read-progress"><span style="width: 40%;"></span></div>

            <!-- Trending -->
        <div class="container trending">
            <div class="title-default">
                <a href="#" class="active">Trending</a>
                <div class="controls">
                    <a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
                    <a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
                    <a href="#" class="pause"><i class="fa fa-pause"></i></a>
                </div>
            </div>
            <div class="items-wrapper">
                <ul id="newsticker" class="items newsticker cycle-slideshow"
                    data-index="1"
                    data-cycle-slides="> li"
                    data-cycle-auto-height="calc"
                    data-cycle-paused="false"                                 
                    data-cycle-speed="500"
                    data-cycle-next="#ticker-next"
                    data-cycle-prev="#ticker-prev"
                    data-cycle-fx="scrollVert"
                    data-cycle-log="false"
                    data-cycle-pause-on-hover="true"
                    data-cycle-timeout="2000">
                                                <li class="item">
                                <a href="https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/">
                                                                        
                                    Russia returns Ukrainian naval ships seized last year near Crimea                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 18, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://warisboring.com/army-to-use-new-chris-h-robots-to-disarm-and-dispose-of-bombs/">
                                                                        
                                    Army to use new &#8220;Chris H.&#8221; robots to disarm, and dispose of bombs                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 18, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://warisboring.com/trump-pardons-servicemembers-in-high-profile-war-crimes-cases/">
                                                                        
                                    Trump pardons servicemembers in high profile war crimes cases                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 18, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://warisboring.com/what-war-crimes-trump-restores-navy-seal-edward-gallaghers-rank-pardons-two-others/">
                                                                        
                                    What war crimes?  Trump restores Navy SEAL Edward Gallagher&#8217;s rank, pardons two others                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 16, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://warisboring.com/this-expensive-new-air-base-is-now-the-hub-for-operations-against-terrorists-in-africa/">
                                                                        
                                    This expensive new air base is now the hub for operations against terrorists in Africa                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 15, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://warisboring.com/us-urges-s-korea-to-pay-more-for-troops-and-ease-tension-with-japan/">
                                                                        
                                    US urges S Korea to pay more for troops and ease tension with Japan                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 15, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://warisboring.com/russia-says-its-taken-control-of-former-us-base-in-northern-syria/">
                                                                        
                                    Russia says it&#8217;s taken control of former US base in northern Syria                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 15, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://warisboring.com/india-circumvents-potential-us-sanctions-to-obtain-russian-made-s-400-missile-defense-system/">
                                                                        
                                    India circumvents potential US sanctions to obtain Russian-made S-400 missile defense system                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 15, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://warisboring.com/car-bombing-in-kabul-kills-12-including-three-children/">
                                                                        
                                    Car bombing in Kabul kills 12, including three children                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 14, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="https://warisboring.com/missing-wwii-submarine-found-after-75-years-off-the-coast-of-okinawa/">
                                                                        
                                    Missing WWII submarine found after 75 years off the coast of Okinawa                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 13, 2019</span>
                                                            </li>
                                        </ul>
            </div>
            <div class="social">
                <a href="https://www.facebook.com/warisboring" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/warisboring" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="https://warisboring.com/feed/" target="_blank"><i class="fa fa-rss-square"></i></a>            </div>
        </div>
    <!-- Header -->
<header class="container header">
		<div class="vc_row wpb_row vc_row-fluid">
		<div class="wpb_column vc_column_container vc_col-sm-12">
			<div class="vc_column-inner">
				<div class="wpb_wrapper">
					<div class="header-banner">
							
						 						<!-- WIB 728x90_T_D --><center><div adrtrgt-cont="78f6f66f-26ac-4fe3-926c-5256a894d309"></div></center>
						<script async src="https://ads.brightmountainmedia.com/api/wsync/78f6f66f-26ac-4fe3-926c-5256a894d309"></script>
											</div>
				</div>
			</div>
		</div>
	</div>
		<div class="vc_row wpb_row vc_row-fluid">
		<div class="wpb_column vc_column_container vc_col-sm-12">
			<div class="vc_column-inner">
				<div class="wpb_wrapper">
										<div class="logo-image">
						<a href="https://warisboring.com/"><img src="https://warisboring.com/wp-content/uploads/goliath/wib_logo.png" alt=""></a>
					</div>
									</div>
			</div>
		</div>
	</div>
	<!--outbrain-->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!--end of outbrain-->
</header>
<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav no-search">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-19392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19392"><a href="https://warisboring.com/category/wib-air/">Air</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19393"><a href="https://warisboring.com/category/wib-land/">Land</a></li>
<li id="menu-item-42953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42953"><a href="https://warisboring.com/category/wib-sea/">Sea</a></li>
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="https://warisboring.com/category/wib-front/">Front</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="https://warisboring.com/category/wib-history/">History</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19397"><a href="https://warisboring.com/category/wib-culture/">Culture</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19398"><a href="https://warisboring.com/category/wib-politics/">Politics</a></li>
<li id="menu-item-21025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21025"><a href="https://warisboring.com/membershiplog/">Login</a></li>
<li id="menu-item-21027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21027"><a href="https://warisboring.com/register/">Signup</a></li>
</ul></div>                </li>
                
                                
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19392"><a title="Air" href="https://warisboring.com/category/wib-air/">Air</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19393"><a title="Land" href="https://warisboring.com/category/wib-land/">Land</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42953"><a title="Sea" href="https://warisboring.com/category/wib-sea/">Sea</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a title="Front" href="https://warisboring.com/category/wib-front/">Front</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a title="History" href="https://warisboring.com/category/wib-history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19397"><a title="Culture" href="https://warisboring.com/category/wib-culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19398"><a title="Politics" href="https://warisboring.com/category/wib-politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21025"><a title="Login" href="https://warisboring.com/membershiplog/">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21027"><a title="Signup" href="https://warisboring.com/register/">Signup</a></li>
</ul></div>                    </div>
    </div>
</div>
				
				
<!-- Homepage content -->
<div class="container homepage-content hfeed thumb-container_width">
				
			        <div class="image limited-width container_width">

        <div class="post-image-title">

                <h1 id="intro"><span class="entry-title"  itemprop="headline">Russia returns Ukrainian naval ships seized last year near Crimea</span></h1>

                            </div>

                                <img src="https://s3-us-west-2.amazonaws.com/warisboring.com/images/ship-970x350.jpg" class="full-post-thumb" alt="Russia returns Ukrainian naval ships seized last year near Crimea"/>
                    <img src="https://s3-us-west-2.amazonaws.com/warisboring.com/images/ship-750x350.jpg" class="mobile-post-thumb" alt="Russia returns Ukrainian naval ships seized last year near Crimea"/>
                                <div>
                    
                                    </div>
                        </div>
    	<div class="main-content-column-1 ">
		<!-- Post -->
		<div class="post-1 hentry  post-62290 post type-post status-publish format-standard has-post-thumbnail category-wib-sea" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
						<div class="title">
								<p>
    <a href="https://warisboring.com/category/wib-sea/" title="WIB sea" class="tag-default">WIB sea</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span >November 18, 2019</span>
         <i class="fa fa-user"></i><a href="https://warisboring.com/author/michael/" title="Posts by Staff Writer" class="author url fn" rel="author">Staff Writer</a> <a href="https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>
			</div>
			<span class="item-summary-hidden" itemprop="description">Moscow (dpa) &#8211; Russia has returned three Ukrainian naval ships that it seized last year off the coast of Crimea, Russia&#8217;s Foreign Ministry said...</span>
						<img class="item-image-hidden" itemprop="image" src="https://s3-us-west-2.amazonaws.com/warisboring.com/images/ship-640x300.jpg" alt="Russia returns Ukrainian naval ships seized last year near Crimea" />
						<div class="post"  itemprop="articleBody"><p><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/uju2p"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script></p>
<div id="rumble_v5ua1z"></div>
<p><script>
Rumble("play", {"video":"v5ua1z","div":"rumble_v5ua1z"});</script></p>
<p>Moscow (dpa) &#8211; Russia has returned three Ukrainian naval ships that it seized last year off the coast of Crimea, Russia&#8217;s Foreign Ministry said in a statement on Monday.</p>
<p>The Russian coastguard seized the vessels and their crews during a standoff in the Kerch Strait in November 2018 in which the Russian coastguard opened fire.</p><!-- WIB 300x250_IA1_D --><center><div adrtrgt-cont="2b9f19e4-cce5-4d71-91cc-1950d0658cd4"></div></center>
    <script async src="https://ads.brightmountainmedia.com/api/wsync/2b9f19e4-cce5-4d71-91cc-1950d0658cd4"></script>
<p>Russia maintains that the Ukrainian navy committed a &#8220;provocation&#8221; near the disputed Crimea region, which Russia annexed five years ago from neighbouring Ukraine to far-reaching international outcry.</p>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0433111284072910" data-ad-slot="7539049255"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><center><script type="text/javascript" src="//services.brid.tv/player/build/brid.outstream.min.js"></script> <div id="Brid_24858587" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"> </div> <script type="text/javascript"> $bos("Brid_24858587", {"id":"5868","width":"550","height":"309"}); </script></center>
<p>By sending the ships to Crimea, Ukraine committed a &#8220;crime not only against the sovereignty of the Russian Federation but also against the Ukrainian citizens who were deliberately endangered and forced to commit offences,&#8221; the Russian Foreign Ministry said.</p>
<p>———</p>
<p>©2019 Deutsche Presse-Agentur GmbH (Hamburg, Germany)</p>
<p>Visit Deutsche Presse-Agentur GmbH (Hamburg, Germany) at www.dpa.de/English.82.0.html</p>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0433111284072910" data-ad-slot="7539049255"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>Distributed by Tribune Content Agency, LLC.</p>
			
			
			<div><em>If you have any problems viewing this article, please report it <a href="http://warisboring.com/report-issue/" target="_blank">here.</a></em></div>
			
						
			<!-- connatix TAG -->
			<div><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' cnx-head=true data-connatix-token='a8dc4b02-0b98-40da-883c-40ab83a94923'></script>
			            </div>
			     

<div>  	
<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="Daily Engage Media Group, LLC_201805111436" ></div>
<!-- zergnet -->  
<!--
<div id="zergnet-widget-52590"></div>

				<script language="javascript" type="text/javascript">
						(function() {
				        var zergnet = document.createElement('script');
				        zergnet.type = 'text/javascript'; zergnet.async = true;
				        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=52590';
				        var znscr = document.getElementsByTagName('script')[0];
				        znscr.parentNode.insertBefore(zergnet, znscr);
				    })();
				</script>
-->

</div><!--Zergnet Bottom Article Page - native_bottom -->

			   
			</div>
			
			<div style="clear: both;"></div>
					</div>
		<!--<div class="sharebtns aligncenter">
	<div id="shareme" data-url="https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/" data-text="Russia returns Ukrainian naval ships seized last year near Crimea">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/&t=Russia returns Ukrainian naval ships seized last year near Crimea" target="_blank" title="Share on Facebook"><img src='https://warisboring.com/wp-content/themes/goliath-child/theme/assets/images/share_fb.png'></a>
		<a href="https://twitter.com/intent/tweet?source=https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/&text=Russia returns Ukrainian naval ships seized last year near Crimea:https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/&via=warisboring" target="_blank" title="Tweet"><img src='https://warisboring.com/wp-content/themes/goliath-child/theme/assets/images/share_twitter.png'></a>
	</div>
</div>-->
	<div class="sharebtns aligncenter"></div>
							</div>
	<!-- Sidebar -->
<div class="main-sidebar ">

<div id="custom_html-7" class="widget_text sidebar-item clearfix widget_custom_html"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div class="textwidget custom-html-widget"><!-- WIB 300x600_S1_D --><div adrtrgt-cont="c474f54e-bae7-44cd-9158-391ba09a5a16"></div>
    <script async src="https://ads.brightmountainmedia.com/api/wsync/c474f54e-bae7-44cd-9158-391ba09a5a16"></script>

<div class="OUTBRAIN" data-widget-id= "TS_1" data-src = " " data-ob-template="Daily Engage Media Group, LLC_201805111436" ></div>
<!--
<div id="zergnet-widget-52591"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=52591';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
--></div></div></div><div id="text-2" class="hide_on_mobile sidebar-item clearfix widget_text"><div class="title-default"><span class="active"> </span></div><div class="widget-content">			<div class="textwidget"><div>
<p>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/&t=Russia returns Ukrainian naval ships seized last year near Crimea" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" title="Share on Facebook"><img src="https://warisboring.com/wp-content/themes/goliath-child/theme/assets/images/share_fb.png"></a>
</p>
<p>
<a href="https://twitter.com/intent/tweet?source=https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/&text=Russia returns Ukrainian naval ships seized last year near Crimea:https://warisboring.com/russia-returns-ukrainian-naval-ships-seized-last-year-near-crimea/&via=warisboring" target="_blank" title="Tweet"><img src='https://warisboring.com/wp-content/themes/goliath-child/theme/assets/images/share_twitter.png'></a>
</div></div>
		</div></div><div id="custom_html-4" class="widget_text sidebar-item clearfix widget_custom_html"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div class="textwidget custom-html-widget"><!-- WIB 300x250_S2_D --><div adrtrgt-cont="b837e650-69d7-4572-a7b0-534c26c44b5e"></div>
    <script async src="https://ads.brightmountainmedia.com/api/wsync/b837e650-69d7-4572-a7b0-534c26c44b5e"></script>


<div class="inform-embed"
    data-tracking-group="90924"
    data-type="videoLauncher/Slider"></div>
<script type="text/javascript"> _informq.push(['embed']);</script></div></div></div>    
</div></div>
				
		
        <!-- Footer -->
        
 <!-- gumgum -->        
<script type="text/javascript">ggv2id='nghjb8ze';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
 <!-- gumgum -->
		<footer class="container footer">
			
            <center><div class="fusion-row by">This site is owned and operated by Bright Mountain Media, Inc., a publicly owned company trading with the symbol: <a style="color:grey;" href="https://www.brightmountainmedia.com" target="_blank">BMTM</a>.</div></center>
<center><div class="by">
 <a style="color:grey;" href="http://www.leoaffairs.com/" target="_blank"><u>leoaffairs</u></a> <a style="color:grey;" href="http://popularmilitary.com/" target="_blank"><u>popularmilitary</u></a> <a style="color:grey;" href="http://welcomehomeblog.com/" target="_blank"><u>welcomehomeblog</u></a> <a style="color:grey;" href="https://www.jqpublicblog.com/" target="_blank"><u>jqpublicblog</u></a> <a style="color:grey;" href="http://gopoliceblotter.com/" target="_blank"><u>gopoliceblotter</u></a> <a style="color:grey;" href="https://www.militaryhousingrentals.com/" target="_blank"><u>militaryhousingrentals</u></a> <a style="color:grey;" href="http://usmclife.com/" target="_blank"><u>usmclife</u></a>
</div></center>

		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				© Copyright 2018 , War is Boring			</div>
			<div class="right">
                <ul>
                                        <li id="menu-item-6357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6357"><a target="_blank" href="https://warisboring.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-6150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6150"><a target="_blank" href="https://warisboring.com/comment/">Comment Policy</a></li>
<li id="menu-item-6122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6122"><a target="_blank" href="https://warisboring.com/terms/">Terms of Use</a></li>
<li id="menu-item-6121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6121"><a target="_blank" href="https://warisboring.com/privacy/">Privacy Policy</a></li>
					<li>
                        <a href="https://www.facebook.com/warisboring" target="_blank"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/warisboring" target="_blank"><i class="fa fa-twitter-square"></i></a><a href="https://warisboring.com/feed/" target="_blank"><i class="fa fa-rss-square"></i></a>					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        <script>window.ms_data = {"ms_init":["frontend_register","shortcode"],"cancel_msg":"Are you sure you want to cancel?"};</script><script>try { 		jQuery.extend( jQuery.validator.messages, {
			required: "This field is required.",
			remote: "Please fix this field.",
			email: "Please enter a valid email address.",
			url: "Please enter a valid URL.",
			date: "Please enter a valid date.",
			dateISO: "Please enter a valid date ( ISO ).",
			number: "Please enter a valid number.",
			digits: "Please enter only digits.",
			creditcard: "Please enter a valid credit card number.",
			equalTo: "Please enter the same value again.",
			maxlength: jQuery.validator.format( "Please enter no more than {0} characters." ),
			minlength: jQuery.validator.format( "Please enter at least {0} characters." ),
			rangelength: jQuery.validator.format( "Please enter a value between {0} and {1} characters long." ),
			range: jQuery.validator.format( "Please enter a value between {0} and {1}." ),
			max: jQuery.validator.format( "Please enter a value less than or equal to {0}." ),
			min: jQuery.validator.format( "Please enter a value greater than or equal to {0}." )
		});
		 } catch( err ){ window.console.log(err.message); }</script><script type='text/javascript' src='https://warisboring.com/wp-includes/js/comment-reply.min.js?ver=4.8.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/warisboring.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".main-sidebar","topspace":"-1000","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".footer","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://warisboring.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://warisboring.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://warisboring.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://warisboring.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=4.8.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/warisboring.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"off","show_mosaic_overlay":"off","enable_sidebar_affix":"off","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warisboring.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://warisboring.com/wp-content/plugins/layered-popups/js/script.min.js?ver=6.23'></script>
<script type='text/javascript' src='https://warisboring.com/wp-includes/js/wp-embed.min.js?ver=4.8.11'></script>

				<div class="ulp-overlay" id="ulp-KFZljnoW4mdZbF7V-overlay"></div>
				<div class="ulp-window ulp-window-middle-center" id="ulp-KFZljnoW4mdZbF7V" data-title="Subscriber Popup" data-width="640" data-height="400" data-position="middle-center" data-close="on" data-enter="off">
					<div class="ulp-content">
						<div class="ulp-layer" id="ulp-layer-220" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-210" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-212" data-left="40" data-top="95" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><ul class="ulp-ul ulp-ul-white"><li class="ulp-ul-li">100% ad free experience</li><li class="ulp-ul-li">Get our best stories sent to your inbox every day</li><li class="ulp-ul-li">Membership to private Facebook  group</li></ul></div>
						<div class="ulp-layer" id="ulp-layer-213" data-left="40" data-top="210" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Show your support for continued hard hitting content.</div>
						<div class="ulp-layer" id="ulp-layer-214" data-left="40" data-top="250" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Only $19.99 per year!</div>
						<div class="ulp-layer" id="ulp-layer-215" data-left="0" data-top="20" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Become  a War is Boring subscriber</div>
						<div class="ulp-layer" id="ulp-layer-216" data-left="40" data-top="340" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a href="/register/" class="ulp-link-button ulp-link-button-green">Sign Up</a></div>
						<div class="ulp-layer" id="ulp-layer-217" data-left="330" data-top="340" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a href="https://warisboring.com/membershiplog/" class="ulp-link-button ulp-link-button-green">Already a member? Log in</a></div>
						<div class="ulp-layer" id="ulp-layer-218" data-left="115" data-top="75" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-219" data-left="0" data-top="395" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-221" data-left="608" data-top="0" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">×</a></div>
					</div>
				</div>
		<script>
			var ulp_ajax_url = "https://warisboring.com/wp-admin/admin-ajax.php";
			var ulp_css3_enable = "on";
			var ulp_ga_tracking = "off";
			var ulp_km_tracking = "off";
			var ulp_onexit_limits = "off";
			var ulp_no_preload = "off";
			var ulp_campaigns = {"none":[""]};
			var ulp_overlays = {"KFZljnoW4mdZbF7V":["#9e9e9e", "0.7", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
			if (typeof ulp_inline_open == "function" && typeof ulp_init == "function") { 
				ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); jQuery(document).ready(function() {ulp_ready();});
			} else {
				jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); ulp_ready();});
			}
		</script>        
        	        	
							<!-- iRead Teads -->
			<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/14298/tag"></script>
			                
	<!-- END body -->
<style>
/************************************************
	LockerDome
************************************************/
@media only screen and (max-width: 768px) {
    #div-gpt-ad-1499092616602-0 {
        width:100% !important
    }
}

/************************************************
	Membership register page
************************************************/

#cimy_uef_p_field_10{
	padding-top:20px;
}
.ms-price{
    	display: none;
}
#cimy_uef_3,#cimy_uef_4,#cimy_uef_6,#cimy_uef_7{
	width:100% !important;
}

#cimy_uef_p_field_1,#cimy_uef_p_field_3,#cimy_uef_p_field_4,#cimy_uef_p_field_6,#cimy_uef_p_field_7{
	padding-left:15px;
}
.cimy_uef_3,.cimy_uef_4,.cimy_uef_6,.cimy_uef_7{
	width:100% !important;
}
.post-13473 h1{
	font-size:24px !important;
}
.cimy_uef_label_checkbox{
	display:inline !important;
}
</style>
<script>
var de = document.getElementById("cimy_uef_9");
var pp = document.getElementById("cimy_uef_10");

var r = document.getElementById("register");
r.addEventListener("click",function(e){
	if(pp.checked == false){
		alert('You need to agree to our Privacy Policy');
		return false;
	}
	if(de.checked == false){
		alert('You need to agree on receiving emails');
        return false;
	}
},false);
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-h1tQVDaUuATQ3"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-h1tQVDaUuATQ3.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<style>
#smart-cmp-footer {
    padding-top: 0px !important;
    padding-bottom: 0px !important;
}
#smart-cmp-host #smart-cmp-footer #smart-cmp-text {
    padding: 0px !important;
    font-size: 12px !important;
    line-height: 14px !important;
}
#smart-cmp-host #smart-cmp-footer #smart-cmp-header {
    font-size: 17px !important;
    font-weight: 800 !important;
    line-height: 20px !important;
    font-weight: 400;
    padding-bottom: 5px;
}
#smart-cmp-host .smart-cmp-btn {
    font-size: 12px !important;
} 
#smart-cmp-host .smart-cmp-btn-accept-all {
   padding: 8px !important;
} 
@media screen and (min-width: 768px){
#smart-cmp-text {
    width: 1050px !important;
    margin: auto !important;
    }
}
</style>

	</body>
	
<!-- END html -->
</html>				

<!-- Dynamic page generated in 0.839 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-18 13:42:46 -->

<!-- Dynamic Super Cache -->